Become The Solution Chicago Logo

Become The Solution Chicago Logo

Search Become The Solution:

Fix: This Application Would Like to Use a Version of Java

Fix: This Application Would Like to Use a Version of Java
When launching a Java application, you may be prompted with the following warning if the application relies on an older version of Java that does not exist on your machine.


Warning – Unavailable Version of Java Requested

This application would like to use a version of Java (1.6* 1.7*) that is not installed on your system. We recommend running the application wit the latest version of Java on your computer.

Run with the latest version    Cancel


You can safely click Run with the latest version to attempt to run the Java application. In most cases, the Java application will function normally on the version it calls.

Related Posts

 

Comments

No comments made yet. Be the first to submit a comment
Guest
Saturday, 02 July 2022